Key Features in Horoscope

In addition to the new-features summary below, you'll find more detail on each of the new features
in the Horoscope Help topics accessed from the Help menu.

Chart Analysis Report Generator

Horoscope now has a new Chart Analysis Report Generator that produces a detailed chart
delineation that you can view in your browser. The report contains ten sections plus an appendix
covering all aspects of chart delineation including interactive diagrams of energy distribution in the
chart for planets, signs and houses shown below:
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© Chart Analysis Report

Subject Name for Report: IDaIai Lama

Save report in: IC:\Users\pau|b\Documents\My Charts\Reports\

Browse for folder

Filename to use: IDaIaiLamaChartReport l,html
Gender
O Female
® Male
Cance

Options...

Help

Synastry Chart Comparison

When viewing a chart, you can now select Synastry from the Tools menu and then select another
person's chart to display in the outer wheel. This activates the Synastry Dialog box that allows you to
flip the wheels or show Major-progressed (secondary) aspects. If you select to show Major-
progressed aspects, then the Progression Date dialog pops up to allow you to select the date and

time for the progressed positions.

Synastry Options

Select from various options for synastry chart. For options with
progressed positions, use the Progression Calendar Date dialog (Tools
menu -> Progress Chart) to set progressed date and time.

(® Two Wheels: Natal1 vs Natal2

(O Two Wheels: Natal1 vs Progressed2
(O Three Wheels: Natal1 vs Natal2 & Progressed2
(O Four Wheels: Natal1 & Progressed1 vs Natal2 & Progressed2

Flip Charts

Close
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e The aspect grid shows the aspects between the two wheels with aspects within one-degree orb
in red. The astrodyne table shows the astrodynes resulting from the aspects of one chart to the
other. So, given two people A and B, A's astrodynes for a given planet or house show the power
and harmony impact from the placement of B's planets in the outer wheel and vice versa. If you
flip the wheels, then the data in the astrodyne and aspect tables also flip.

e This also applies to the Declination table.

If you select Show Applying Aspects from the menu or toolbar, then they are shown in blue. This

differs from how applying aspects are shown for regular charts because individual aspects,



rather than cells, must be highlighted since a cell in a synastry chart aspect table can contain
both zodiacal and parallel aspects.

¢ You can also do Synastry chart Progression Report (a Lynne Palmer favorite) that shows time and
date of person B's progressed aspects to person A's natal positions. This feature is accessed from
the Tools menu.

Transit Return Charts

There's a new feature to create Transit Return Charts including solar and lunar returns, soli-lunar
conjunctions, Jupiter and Saturn returns. Using the Transit Returns dialog show below, you can, for
example, compute your solar return for this year by selecting 2019 in the Year field. For lunar returns
and soli-lunar conjunctions, which happen every month, you must also select the month. You can
then change the Chart Settings dialog for the Transit Return chart to enter your current location, if
different than your default place. If there are two lunar or soli-lunar returns in the selected month,
you'll be given an option to select which of the two returns to display. There is also a checkbox in the
Transit Returns dialog that you can uncheck so that a new transit return chart is not created. In either
case, the natal chart is progressed to the date and time of the fransit return with the transits showing
in the outer wheel.

Transit Returns X

Create different types of transit return charts. Select the chart type,
then specify the time frame of interest.

For solar returns (transiting Sun conjunction natal Sun), enter the
year for which you want the chart drawn. For lunar (transiting Moon
conjunction natal Moon) and soli4unar (transiting moon conjunction
natal Sun) conjuntions, enter year and month.

For Jupiter and Saturn returns, select the approximate age.

For example, Jupiter returns to its natal position about every 11.86
years, so the approximate ages to specify are 12, 24, 36, etc. years
of age. For Saturn, which returns every 29.5 years, the approximate
ages are 30, 60 and 90 years of age.

If you don't want to create a separate

ansit return chart, uncheck this box
e the transiting planets in
of the natal chart for the
e transitreturn selected

exacttime oft

(®) Solar return [ create chart

(O Lunar return

Year 1947 v
(O soli4unar conjunction

(transiting Moon conjunct natal Sun)
(O Jupiter return
(O saturn return

o] [ o

Applying Aspects

You can now highlight applying aspects in the Aspect Grid. You can do this from the View->Show
Applying Aspects menu or from the toolbar using the s»<button. You can also do this for the
synastry chart aspect grid. The color for the aspect grid  highlighting can be set from the Tools-
>0Options->General Options & Preferences menu using the Select Color Elements property page.
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Option to Use Bija (Q1) Progression Rate for Major/Secondary Progressions
There is a new option to use the so-called Bija (Q1) progression rate when doing secondary (or
maijor) progressions that uses a Sidereal Day per Year instead of a Solar Day per Year (referred to as
Q2 in some astrological software.) The Tools->Progress Chart (Progression Calendar Date) dialog and
the Progression Report Majors (Secondaries) Filter property page now contain checkbox options for
selecting the Bija (Q1) progression rate that default to the setting in General Options & Preferences
accessed from the Tools->Options menu.

New Chart Progression Features

The Progress Chart tool (Tools menu) has several new features:

New Slider Bar

The slider bar allows you to adjust the chart progression date and time to see how the progressions
and transits change over time. You can select years, months, days, hours, minutes or seconds to
increment or decrement the time. Dragging the slider bar progresses and displays the results in real
time. You can also use the up and down arrows on the keyboard to adjust the slider position.
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(As a reminder, the View menu has a Data Only option that, instead of the chartwheel, shows you
the raw data positions of the planets to the nearest 0.1" (accurate to .5"). This is very helpful if you are
trying to position a progressed or transiting planet to an exact position. This also applies to the slider
bar in the Chart Settings dialog discussed below in the " New Features for Creating Electional Charts"
section.)

Other new features in the Progress Chart setup dialog

e The progress chart dialog now contains "view" checkboxes for easily selecting which
progressions and transits o view on the chartwheel, so you don't have to use the View menu.
(See the diagram above.)

¢ Thereis a handy new Time Now Button that will quickly bring the progression date back to the
current date and time.

¢ Thereis a new option checkbox for selecting the Bija (Q1) progression rate for Major/Secondary
progressions that uses one sidereal day (of ephemeris time) per calendar year of life vs the
standard one mean solar day per year.

New Features for Creating Electional Charts (Best Time to Do Something)

The Chart Settings dialog (accessible from the Edit menu), which allows you to enter or change the
time, date and place for a chart, also has a slider bar. This works just like the one on the Progress
Chart dialog and is very handy for doing electional charts where you are trying to find the best time
to do something. See image below.



© Chart Settings X

Chart Settings ~ Chart Options

Subject I | Activate Slider
r— Adjust Time & Date
Date [07/26/2015 (O standard Time
(® Daylight/War Time New Slider Bar

Time 2:59:58PM =

[Joverride Atias

(O Double Daylight Time
(O Greenwich Mean Time (GMT)
(O Local Mean Time

[Juse Personal Atlas

Country/State { California v l

City \ Brea v |

County, Region
or Province

Latitude | 33N5500 "

Orange

Longitude [ 117W53'57 |

Time Zone |Psr UTC-8:00, US Padific Std, parts of Can: | v ‘

Notes:

ACS Atlas Time Zone: PDT
New checkbo!

(® Years (+/- 50 years)
(O Months (+/- 60 mnths)
(O Days (+/- 60 days)

(O Hours (+/- 48 hours)

(O Minutes (+/- 120 min)
Comments:

(O Seconds (+/- 120 sec)

Don't show this dialog when
~
opening saved charts

GoChart Cancel Apply Help

There is also a new feature in the View menu “Tile ChartSettings-Adynes-Chartwheel-Aspects” that
will arrange the Chart Settings dialog, astrodyne grid, chartwheel and aspect grid windows on the
screen so that as you move the slider bar you see the chart changes for astrodynes and aspects in
real time. If your screen is not big enough, it will leave out the aspect grid, which you can still view by
clicking the associated toolbar button or from the View menu.

Porphyry House Cusp System

There is a new "Chart Options" property page tab in the Chart Settings dialog (the one you use to
specify time, date etc. for a chart) where you can specify Placidus or Porphyry house system for a
chart. You can also specify what you want for a default.



Bl Chart Settings Select Chart Options tab X

Chart Settings Chart Options

Select house cusp system
Select House System

(®) Placidus

() Porphry

Make default

Optionally, make it the program default

GoChart Cancel Help

The rules for specifying which house system to use are:

o Ifyou don't specify a default, using the "Make Default" button on the Chart Options tab, then
the default is Placidus, although you can change and save any chart as Porphyry.

o Ifyou, for example, specify Porphyry as the default, new charts will use that default and old
saved charts made with prior versions of Horoscope will use Placidus. You can change them
to Porphyry and save them in the new format.

Charts saved with the new version always use the house system specified at the time they are
saved, though they also can be changed.

Capability to Generate JPG and PNG Image Files

In addition to the capability to copy chart elements to the Windows Clipboard for pasting into other
applications like Word or PowerPoint, there is now the capability to generate JPG and PNG image
files for all chart elements (chartwheel, aspect grid, astrodyne tables, declinations table, progressed
astrodynes table). This new function has been added to the Edit->Copy menu using the new dialog
shown below.



Copy to Clipboard or Create Image File X

Select what to copy to dipboard or save as image file:
() Chartwheel (O Natal Astrodyne Summary
(_) Dedination (®) Matal Aspect Grid

(C)Natal Astrodynes (Horizontally) () Summary Progressed Astrodynes

(O Natal Astrodynes (Vertically) For PNG you can
select to have a ;
Select format: transparent For E’NG ol JPED
Barie d you can select the
To create an image ~ ik s s background color
file, select either L. Copy o <1 .

the PNG format ar \ (®) PNG Image File Transparent -]
the JPEG format, ® — — —

() JPEG Image File

Cx ] [ o

Improved Atlas-Override Functions

The process for overriding the built-in ACS atlas has been simplified and the user interface improved.
Now, when overriding the atlas to create special places, you can edit the City and State/Country
edit boxes to give the place a unique name. This has also improved using the Personal Atlas to save

special places that are used often.

New Chart Printout Features

e You can now print the chart notes you make in the Comments field (edit box) of the Chart

Settings dialog. This option has been added to the Print Dialog.

e The Print Chart dialog now has options for sorting the natal astrodyne page printout by

normal order, power or harmony.

¢ A mini-aspect grid (aspectarian) has been added to the chartwheel page printout for easy

user access to chart aspects.

¢ The mini-aspect grid on the chartwheel printout page and the aspect grid with astrodynes on
the Natal Astrodyne printout now show applying aspects in pastel green (unless you change

the color), unless you turn this option off.

¢ When printing the natal astrodyne page, there is now a legend identifying keywords for

interpreting aspects.

The diagram below shows the various print options.



Print Selection X

Select what to print:

Chartwheel

[[] comments=* *Only one of these
two options may

[CJProgressed Motion*  be selected.

[INatal Astrodynes

Highlight
(®) Normal Order applying
(O Sort by Power sepeds

(O sort by Harmony

[[] summary Progressed Astrodynes

To print any of the Progressed Astrodyne
grids (Summary, Aspects or Terminals),
dick on the Progressed Astrodyne dialog
window, select the grid of interest and
select Print from the file menu.

Cancel

Progression Report New Features

As in previous versions, the Progression Report setup dialog has Major/Secondary, Minor and
Transit "filter" tabs where you select the planets and aspects you want to see in the report. The
default settings for which planets and aspects are initially selected are now maintained in the
"Default Folder and Other Options" property page found by going to the Tools->Options-
>General Options & Preferences on the Main Menu.

When generating a progression report, you can, of course, change the defaults as desired. The
new defaults for which aspects to do in progression or transit reports has the weaker aspects
semisextile and inconjunct and the parallel aspect TURNED OFF by default (as is the Moon in the
“planets to do” section of the Filter tabs) because they clutter the progression/transit reports
making it difficult for non-experts to use. If you want them all on by default, set it up in General
Options and Preferences dialog accessed from the Tools->Options menu.

"Select All" and "Clear All" buttons have been added to Progression Report Majors (Secondaries),
Minors and Transits property pages so that when doing special progression reports one can easily
set or clear the selected planets and aspects in the Progression Report dialogs.

The Progression Report menu is now integrated with the main menu. This has caused confusion in
the past since many of the main menu features did not show up when the progression report
window was active. Report options to (1) Show Exact Time for Minors and (2) Transits, (3) Sort Only
Majors when display reinforcing Minors & Transits and (4) Font selection now show on the Main
menu.



© Progression Report Setup X

Report Parameters  Filter Majors (Secondaries)

Select Which MAJOR Progressed Planets to Include:

M Sun M Satum .
[J Moon Uranus 5“1221 L""j';':t“ds
Mercury Neptune W
%
Venus PIgto Clear al
Mars Midheaven (MC)
[ Jupiter [ Ascendant (Asc) i
oeeé the Mow 1o use .
] Include aspects from unselected planets to section in this help topic

selected planets progressed postitions? / for instructions on

these options
0 Include aspects from unselected planets to N -
selected planets natal postitions?

Select which aspects to include:

Conjunction Sextile .
Select Select the aspects
[ Opposttion Semisquare 4—/”:"/ sy :
[ Paralel Sesquisquare
. N Clear all
Trine [] Semisextile Check this box to remove all
Square [J Inconjunct unresolved at-birth aspects from
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Ignore ALL unresolved at-bith aspects (not just from a / - 5.35 . - ’ :f:f..n[ :; ?m'. ng -
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Other New Features

When viewing Progressed Astrodynes (Tools->Progressed Astrodynes in Force), the Progressed
Astrodynes dialog function to display progressed House Power now has an option to display

as a Bar Chart rather than just a spider/radar chart. Also, the show Charts Button is now
highlighted in green so that it's easy to see.

There is a new main toolbar button for the producing a Chart Analysis Report.

There is a new View menu command that allows turning off the on-screen chart annotation

(name, date, fime and place) in the upper-left corner of the screen. The on-screen chart

data annotation is now automatically turned off if the chartwheel is resized so that it won't
overlay the chartwheel and restored if the chartwheel window is again maximized, unless you
have manually turned it off. If, however, you re-size the main program window frame to make
it smaller, the on-screen annotation may overlay the chartwheel. This is a good time o use

the new View menu command fo turn off the annotation.

The Mutual Reception symbol for regular charts (not Synastry charts) now shows up in the top
half of the aspect grid (where the zodiacal aspects are displayed) as well as in the bottom

half where parallel aspects are shown.

de by



The "Data Only" function on the View menu now shows raw longitude and declination
positions to a tenth of a second (nearest 0.1").

The Progression Report and the Progressed Astrodynes dialogs now have Show/Hide buttons
to declutter the screen if you have too many popup tables active (e.g. declination table,
astrodyne table and/or aspect grid) to better see what's going on. You can hide or show
them as needed.

The Chart Settings dialog has a new checkbox in the lower-right corner that allows you to
specify that the dialog not be shown for saved charts. See the Chart Settings dialog image
above in the "New Features for Creating Electional Charts" section.

You can now have any number of custom time reference lines in the Progressed Astrodynes
Progressed-Aspect Power-Time plots.

The File Manager now asks if you want to save the chart as progressed. If you want to reset a
chart that has been saved as progressed, use the File Save As dialog and, when file save
dialog asks if you want to save the chart as progressed, respond "No".

The Aspect Grid now has a toolbar button and defaults to showing power and harmony for
each aspect. This can be turned on and off with a new toolbar button or via the View menu.

Latest Delta T Predictions from the U.S. Naval Observatory

This version of Horoscope has revised Delta T tables that allow more accurate computation of chart
planetary positions. Delta T is the difference between Coordinated Universal Time (UTC), used
worldwide for clock fime, and Terrestrial Dynamical Time (TDT) or ephemeris time, which is the value
needed to compute astronomical positions.

Latest ACS Aflas Time Changes for the following countries:

Brazil

Namibia

Turks and Caicos
Sao Tome and Principe
Uruguay
Paraguay
Guinea-Bissau
Portugal

The Azores
Angola

North Korea
South Korea

Fiji

China

Morocco

Chile

UK

Italy

Turkey



New Features from Horoscope 2016:

New Video Tutorials on Using Horoscope and Interpreting Charts
There are now 19 video tutorials covering how to use Horoscope to analyze and interpret

astrological charts:
Infroductory Topics

= Program Installation and Getting Started
» |nfroduction to Creating and Interpreting Astrological Charts
*  Managing, Printing and Sharing Your Charts

Intermediate Topics

» Using Natal Astrodynes in Chart Analysis

» Interpreting Charts Using Hermetic Astrology - Part |
» Interpreting Charts Using Hermetic Astrology - Part i
» Infroduction to Progressions and Transits

= Progressions and Transits - Part |

»  Progressions and Transits - Part I

Advanced Topics

= Progression Report Advanced Topics

= User-Selectable Options

*  Window Management

= Qverriding the Atlas & Using the Personal Atlas

»  Progressed Astrodynes - Part 1

»  Progressed Astrodynes - Part 2

»  Mundane Cycle Charts

» Creating Solar and Lunar Return Charts

» Embedding Horoscope Charts and Tables in Other Applications

New Chart Delineation and Analysis Help

Horoscope now provides extensive Help topics to assist the user in interpreting charts and preparing
chart analysis reports. These Help topics include substantial excerpts from various sections on
astrology in the 21 Brotherhood of Light (Bofl) books by C. C. Zain. Now users have all the key

astrology information contained in the BoflL books at their fingertips. Topics include:

- Infroduction to astrological chart reading.
- Detailed descriptions and interpretations for the houses, planets, signs and aspects.
- How the planets express through the houses natally and by progression.

- Interpreting aspects between the planets extracted from Beginner’s Horoscope Reader by

Elbert Benjamine.
- Physical description by planet and sign.

- Detailed descriptions for interpreting the Decanates for Vol. 10-1 Delineating the Horoscope

by C. C. Zain.
- Instructions for doing the First Six Steps in Judging.
- Guidance for performing detailed chart and astrodyne analysis.



- Example outline for a complete chart analysis report.

- Analyzing progressions and handling favorable and unfavorable progressed aspects.
- How to interpret Horary charts.

- How to interpret Mundane Cycle charts.

- Help menu links to detailed “How To" video tutorials.

Progression Report Printout
The Progression Report printout now has a header (shown below) that displays all the user-selected

options that were used when creating the report. This is helpful when referring to an old report to
remind you what options you selected when creating the report. The report also indicates how the
report was sorted (by event Start, Peak or End date) using capitalization and an asterisk (*).

Progressions for Charc 1 Majors - Sorted b}- Pltl
January 26, 2016 through January 27, 2016 For STANDARD time zone: MST UTC-7:00
Include aspects of unselected ma ypr-progressed planets to:
- progressed postions of selected planets
Major-progressed planets excluded: 2
Major-progressed aspects excluded: =

Major progressed event list:
Start MAJOR Peak End

1 12/27/2015 2> xcp 01/272016 02/27/2016
2 12/24/2011 @ ¥ hr  03/11/2014 08/20/2016
3 07/27/2014 € <« %¥r  05/09/2015 02/23/2016
4 09/06/2014 ¥ =« Qr  06/20/2015 04/05/2016
5 12/08/2014 T oer  09/21/2015 07/10/2016
A n4/MN2MS B v Lr MAROMA 110520 A

New Progression Report Toolbar Buttons
Three new buttons have been added to the Progression Report toolbar. (See diagram below.) The

new buttons allow you sort the progression report by the aspecting planet (PIt1) or the aspected
planet (PIt2). There is also an Aspectograph button that will display an aspectograph using the sort
settings you have opted to use. See discussion below on the new Aspectograph feature.

Sort aspects by

Print Preview report Start, Peak, End Date or Show multiple aspect Show/Hide Report
Print report Expand All Change font size PIt1/PIt2 peak dates (if any)  Setup Dialog Window
* i \ S -=mhy Sorthy ™MULTT  Aspecto ShoweHide
s L . 4 A On  Out P P2 ol Graph  © Sating:
P A
Contract Al Show Majors, Minors Show Help
and/or Transits in Aspectograph

separate lists

Progressed Astrodynes
The new version of Horoscope has functions for computing, displaying, sorting and printing

Progressed Astrodynes as defined by C. C. Zain (Elbert Benjamine) in Brotherhood of Light volume 16
Stellar Healing and the Astrodyne Manual by the same author.

The Horoscope program provides three views for analyzing the progressed power, harmony and
relative harmony to progressed aspects in effect. They are the (1) Summary Progressed Astrodynes
report and grid, (2) the Individual Progressed Aspect Astrodynes and (3) Progressed Astrodynes by



Terminal Type. An example of one of the many grids and reports is show below. Many new features
have been added for Progressed Astrodynes and they are all well documented in Horoscope Help
and in an included whitepaper “Understanding How Progressed Astrodynes are Computed and

Validating Results.”

) JohnEdwards: Progressed Adynes
Progressed Astrodyne Options Click col... | Total Power| Total H: y | Rel H y | Power| Nt I H y | Aspect Power | Aspect Harmony | Minor Reinf | ~
8474 -9.60 783 10.77 405 20.10 -13.65 53.87
RO 11810 -9.58 -85.17 179 -048 3692 941 79.39
237.06 -28.56 -148.51 19.25 -4.44 98.58 24,11 119.23
© Summary Progressed Adynes 164,58 1545 83.83 17.06 560 63.23 9.84 8430
O Report format (use View Menu to sort) 675.57 -20.18 -50.85 26.65 0.13 21231 -2031 436.60
® Grid format (use column headers to sort) 643.39 143.08 619.42 2061 12.04 202.14 131.04 42565
O i Prograsoed epect Ads 659.58 -46.73 -284.98 20.54 -7.33 179.37 -39.40 459.67
- 389.34 -5.06 283 18.68 045 124,04 -5.51 246.63
®) Majors (secondaries) Reinforcing
St 168.47 19.46 114,52 17.92 3.80 50.58 15.66 90.98
Mrors T 88035 29.06 368.58 30.70 858 211.12 8048 638.54
Transits Harmony 636.03 247 7957 2865 237 214.68 0.10 392.70
Aepect 108.61 19.24 14.84 11.96 -1.36 49.94 2061 46.71
°°"‘G-f;;me 1stHouse | 604.23 97.03 283.58 58.40 747 202.51 89.56 34332
2nd House|  728.64 -28.91 -148.85 64.51 -1.48 203.58 2742 460.56
O Progressed Adynes by Planet Terminal Type 3rd House |  1735.45 28.47 138.92 197.56 201 567.13 26.46 970.76
® All (Natal, Major, Minor, Transit) 4thHouse | 43634 -22.38 -21.98 38.48 3.26 13146 -25.65 266.40
Natal SthHouse |  91.23 9.04 4191 17.22 412 31.86 492 415
Major (secondary) 6th House | 90.82 9.03 4191 17.06 410 31.61 492 .15
Minor 7th House |  1500.43 13197 478.61 11246 2262 370,55 10935 1017.43
st 8th House | 1380.12 257.29 1060.28 134,69 45.57 41732 21172 828.10
Sth House | 1155.18 -98.37 -501.73 84.02 -26.17 322,03 -72.20 749.13
Hep | |viewcharts| |Exporttocsv] 10th Ho... | 174075 438 131.18 130.12 11.38 558.18 -7.00 1052.45
11th Hna 1185 20 1202 112 A7 R AQ 200 22120 11822 7722 V.

Chart Graphs of Progressed Astrodyne Data

You can also display charts graphs of progressed astrodyne power, harmony and relative harmony
data for planets, signs, houses and individual natal or progressed terminals, an example of which is
shown in the diagram below:
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Power History Plots
You can also view Power History plots for aspects of interest as shown in the diagram below:

Click and drag right or left
0 oom in or out in time.
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Export Progressed Astrodyne Data to Spreadsheet
You can also export all the progressed astrodyne data to comma-separated-values (.csv) files that

will open in Microsoft Excel or other third-party spreadsheet applications. Detailed instructions are
provided to help you take full advantage of this capability, including publishing results.

Aspectographs
You can now display Aspectographs directly from the Progression Report menu or toolbar that

display the time history relationship for all the progressed aspects and fransits in your progression
report as shown in the diagram below.
User DateScaler arrow Click and drag DateScaler to

buttons lo pan back or zoom in and out in time.
forwared in time.
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Intercepted Signs
The Horoscope program now displays intercepted signs on the chartwheel. It's about time, huh?



Other Changes and Improvements

Latest ACS Atlas Time Changes
The new ACS Aflas time change tables are included with this new version of Horoscope. It should be

noted, however, that the time changes used by the atlas for Russia are incorrect for dates after
October 26, 2014 when daylight savings ended for the Euro zone. As of that date, Russia is
permanently on Standard time and no longer observes daylight savings. Astrolabe Inc., the
company that maintains the atlas, will incorporate this new information in a later release.



